Course Community Weekly Calls 1-on-1 Coaching Support Desk

Another Rant... this time regarding clickfunnels


So in week one, while making my clickfunnels account, I set everything up as per video instructions, created FB ad/campaign. In another post, you will see that I am having trouble with getting my FB ads approved. Thankfully, week 2 opened up for me to learn how to create google ads. So I have done this… set everything up, the ad is running… YaY me!!
So last night, during/after webinar I decided, I am going to look and see how my google ad is doing. 28 clicks, $54 spent… what…??? Go to clickbank to have a look at the report there. Only 2 hops. ok, so wtf is going on. Those 2 hops I assumed were the times I clicked to make sure everything was up and running properly.
Type in my website url… GUESS WHAT!!! It’ s not going to the presell/landing page that I had set up with SAS presell page (which, I double checked, hence the 2 hops)
It was going to a CLICKFUNNEL ad!!! So I spent $54 adverstising clickfunnels!!!
I paused ad last night, to have a look this morning to see what was up. So far, I think its working.
Not sure what the lesson would be here??/ maybe continuously check hops and website?
Anyone else have a similar experience?
TIA for any insights!!

1 Like


Hi Jeanette,

I can relate as I had done something similar - my ad too was showing a Clickfunnels advertorial. Not fun at all as you discovered. In my case I think I had a messed up or wrong link in my ad itself. I could have prevented this by previewing my ad and clicking through my link.

If you did what I did (and I am just guessing here so please don’t get upset at me), I am guessing you did not go through the entire funnel yourself, meaning you did not preview and click on your own FB or Google ad link to see where it would take you.

Common mistake even John has admitted to if I remember correctly. He has said on past seminars that he always double checks everything.

If you DID preview your finished ad, and if you DID click thru the link inside your ad and it was working at that time, but then it went crazy, that IS weird. Again, it is just my guess that you did not to a final check (or perhaps you tweaked something after you checked that all was well).

1 Like


@aaronanderson thanks for the reply! Never would I get upset over constructive criticism! I did double check everything, and clicked through everything. 2x, I made sure, as I also doubled checked clickbank hop count. Now, me being very very green to all this, there is a quite high possibility that I totally messed up somewhere. But I was pretty sure I didn’t. Anyway, hopefully I fixed it this morning, I did see though that the link in outcome in editing had changed. So it is quite possible that in all my clicking back in forth, that somehow it reverted back to the clickfunnels ad page. Which in itself is very frustrating because it was all working properly! LOl… Lesson learnt! Thanks again!! Onward and Upward!! :grin:



John has said in one video that the link on that outcome page sometimes does NOT catch, meaning it does not save. He ALWAYS double/triple checks that link AFTER saving. So maybe that was it? Bottom line, always click through your AD itself so you “know where your money is going”

I heard this in a movie once, I think it was Aliens2: “Assumption is the Mother of all fxxkups” :slight_smile:



:rofl::rofl: isn’t that the truth!!
From now on, I will to be sure to quadruple check my work!!



Yes, I did and found out the reason why. In Click Funnels, I did not set the SAS Presale page as the “DEFAULT” page. Thus all my traffic was going to the Click Funnels landing page.

You also need to verify and secure your web site and then SSL the site to get everything working. It took me 5 hours and dozens of chat room messages to get it fixed. Now google has disapproved my ad for destination problems. Back on the phone with them.

Hang in there…quitting is easy…fight the fight and win the battle.

Rob Matthews

1 Like


@kc7zzn Thanks! but how did you set the SAS presell page to default? I’ve searched and I can’t seem to find anywhere I would set this up.
Quitting is not an option, I made sure I closed that back door!! lol



OK, Here we go…I just went through the steps to make sure they are correct.

  1. Open your click funnels account

  2. Go to the top right corner of the screen and click on the shadow of a person and then you will find a drop down box.

  3. Go down to the third entry called “Domains”

  4. Click on Domains.

  5. A new window will open called “My Domains”

  6. Click on your domain link in the box under domains.

  7. New window opens up.

  8. Top entry is called Default Page.

  9. Click on the button to the right where it says “Expand”.

  10. Once it opens up, select SAS Presale Page…

  11. Click on “Save” and now the Click Funnels Page will not show up when someone clicks on your domain link.

PS: If you run into any further problems let me know because I think I have encountered them all plus some.



WOW!!! thank you!! seems like that was kinda important!!!



This section has changed on Clickfunnels so I can’t follow your instructions … There is no Domain under the shadow figure ( I assume this is the place where the photo avatar would be). But if selecting Account Settings, a list comes up on left side of page with a Domains subtitle. However, here it tells you to type in your domain but then we have to go to Bluehost and have it CNAME or point to clickfunnels… is this what you mean us to do> I don’t see anything about a default. Thank you. All my clicks are also going through to clickfunnels advertising and after 4 days of advertising I realize this. What a waste of advertising money…



Ok, I see that this is now the new area for doing this. I did add my domain name and then when I click on it, it takes me to the page where default is set. I set my presell page here as default but get a message that it will not verify until I repoint my domain/website to clickfunnels. Is this correct? I ask only because you did not mention this in your instructions. It says my domain will not take effect until this is done… thank you